ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR Technical Support
  New Posts New Posts RSS Feed - AC/W not connecting until Taxi Out
  FAQ FAQ  Forum Search   Register Register  Login Login

AC/W not connecting until Taxi Out

 Post Reply Post Reply
Author
Message
mog View Drop Down
Newbie
Newbie


Joined: February-20-2020
Location: East Sussex
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mog Quote  Post ReplyReply Direct Link To This Post Topic: AC/W not connecting until Taxi Out
    Posted: March-03-2020 at 1:28pm
Hi All,
Newbie here! I originally purchased the download version of this product but it wont work on my sim. I run two HDDs one with Win 10 and one with Win 7, on both the problem is the same, stuttering an sudden drops of FPS. Because of this I shall probably claim a refund.
Because of these problems I bought from a well known online shop a CD version of the same product, this allowed me to install to my FSX sim and to my FS9 sim both on the Win 7 HDD.
One problem I have is with the FSX version, with both engines running (Not Hotel Mode) if I disconnect the External Power from the A/C Wild all the supplies drop out, as if the engines were not running, if I Taxi out the external Power is automatically disconnected and everything stays connected.
If I do the same procedure with the FS9 sim it all works as advertised,ie, with props turning the A/C Wild is connected and stays that way when I switch the External power off.
The CD version I purchased has the FS9 version to SP 3, and the FSX version to SP 1. I have installed the  Update and the Rain Mod. A question here, do I need to install SP3?
Ok anybody got any ideas?

Best Regards

mog
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.078 seconds.