ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR Technical Support
  New Posts New Posts RSS Feed - Aircraft Initalizing and Navigational Data Loading
  FAQ FAQ  Forum Search   Register Register  Login Login

Aircraft Initalizing and Navigational Data Loading

 Post Reply Post Reply
Author
Message
ChristopherDKopp View Drop Down
Newbie
Newbie


Joined: September-03-2017
Location: New Zealand
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote ChristopherDKopp Quote  Post ReplyReply Direct Link To This Post Topic: Aircraft Initalizing and Navigational Data Loading
    Posted: September-03-2017 at 10:42am
Hey guys, 

since I am really interested in flying regional routes for Air New Zealand virtual I decided to buy the flight 1 ATR. Unfortunately I can't make it past the aircraft choosing since whenever I choose the aircraft a screen with the title aboth shows up (which of course seems to be normal) but even after waiting for several minutes the screen won't disappear. I realised as long as I load the aircraft fully started with running engines the mentioned screen doesn't show up and everything seems to be normal. As I prefer to start my planes from cold & dark I set that in the configuration manager. But ever since I did that it won't finish the initializing process. 
Since I just downloaded the plane from the official website I didn't install any updates. Please correct me if I need to do that. 

I am running the simulation on FSX on Windows 7 64 bit. 

I am looking forward to any help :) 

Kind regards,
Christopher-Dean Kopp
Back to Top
ChristopherDKopp View Drop Down
Newbie
Newbie


Joined: September-03-2017
Location: New Zealand
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote ChristopherDKopp Quote  Post ReplyReply Direct Link To This Post Posted: September-03-2017 at 10:44am
Back to Top
ChristopherDKopp View Drop Down
Newbie
Newbie


Joined: September-03-2017
Location: New Zealand
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote ChristopherDKopp Quote  Post ReplyReply Direct Link To This Post Posted: September-03-2017 at 11:21am
I realised that after a while the screen disappears when I load the aircraft parked at the airport but it takes quite a while and doesn't seem to be normal. Also my screens are staying black even when the battery is turned on and the external power connected. I feel like I am missing updates here. 
Unhappy

Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 646
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: September-03-2017 at 12:53pm
Hello,

Are you running FSX boxed or the Steam Edition?
Jeff Smith - Flight1 Sales / Support
Back to Top
ChristopherDKopp View Drop Down
Newbie
Newbie


Joined: September-03-2017
Location: New Zealand
Points: 11
Post Options Post Options   Thanks (0) Thanks(0)   Quote ChristopherDKopp Quote  Post ReplyReply Direct Link To This Post Posted: September-03-2017 at 3:35pm
boxed ! But I think I made some progress. I realised if I load the plane parked at the Airport the initiliazing seems to work as the small windows vanishes after like a 20 seconds. I worked myself through several guides and I am now inair towars Nelson. For now everything is working well.
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 646
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: September-05-2017 at 7:08pm
Glad you were able to get things sorted.  Hope it continues for you.

Cheers!
Jeff Smith - Flight1 Sales / Support
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.046 seconds.