ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Development Forum
  New Posts New Posts RSS Feed - crash with latest service pack
  FAQ FAQ  Forum Search   Register Register  Login Login

Forum Lockedcrash with latest service pack

 Post Reply Post Reply
Author
Message
big_al View Drop Down
Groupie
Groupie


Joined: November-09-2004
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote big_al Quote  Post ReplyReply Direct Link To This Post Topic: crash with latest service pack
    Posted: December-17-2005 at 11:46pm
The game crashes at 0% loading when using the latest service pack, beta5. If i got to the last one, and replace the gauges, it works fine. This is with a fresh install, latest navdata and terrys procedures with the default atr repaint.

it says an error has occured and lists fs9.exe and modname:unknown

I do not have fs2crew installed, would that be a possible cause of it?

Any help would be appreciated

Thanks,
Alex
Back to Top
big_al View Drop Down
Groupie
Groupie


Joined: November-09-2004
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote big_al Quote  Post ReplyReply Direct Link To This Post Posted: December-22-2005 at 11:20pm
anyone??
Back to Top
Hans Hartmann View Drop Down
Moderator Group
Moderator Group


Joined: October-30-2004
Points: 1715
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hans Hartmann Quote  Post ReplyReply Direct Link To This Post Posted: December-23-2005 at 2:49am
Do you load the ATR or the C172 when you get the crash?
Best regards,
Hans
Back to Top
big_al View Drop Down
Groupie
Groupie


Joined: November-09-2004
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote big_al Quote  Post ReplyReply Direct Link To This Post Posted: December-24-2005 at 8:05pm
ATR

it works fine when using the service pack before that.
Back to Top
Todd Nicholson View Drop Down
Moderator Group
Moderator Group


Joined: October-30-2004
Location: United States
Points: 1264
Post Options Post Options   Thanks (0) Thanks(0)   Quote Todd Nicholson Quote  Post ReplyReply Direct Link To This Post Posted: December-25-2005 at 12:09pm

Please load the default Cessna/Seattle flight, let the Cessna panel completely initialize, then SWITCH to the ATR (this is the recommended way of loading the ATR into FS).  Does it still crash?

 

Regards,
Back to Top
big_al View Drop Down
Groupie
Groupie


Joined: November-09-2004
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote big_al Quote  Post ReplyReply Direct Link To This Post Posted: December-27-2005 at 3:12am
edit: I thought it was working again by loading from the main menu, but youre right, it has to load after loading the cessna. never had that problem before though.

Anyway, thanks for the reply.

Thanks again, happy holidays

-Alex
ps. still hoping theres a way to get rid of the panel backlighting at night :)
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.125 seconds.