ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR Technical Support
  New Posts New Posts RSS Feed - crashes over crashes
  FAQ FAQ  Forum Search   Register Register  Login Login

crashes over crashes

 Post Reply Post Reply
Author
Message
acrobat View Drop Down
Newbie
Newbie


Joined: November-01-2004
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote acrobat Quote  Post ReplyReply Direct Link To This Post Topic: crashes over crashes
    Posted: November-01-2004 at 6:56am

Hi!

Just downloaded and installed the atr without problems, but i have like many other users here a crash to desktop with the message f1atrb.gau Unfortunetly it also happens after "tuning the sids and stars like hans explained. after this it do not immedietialy after prsssing vnav, but latest after 5 min putting different buttons on the fms. I also experienced that the cabin viev hangs up sometimes to work after some viev changes again. Also that sometimes fs is after pausing not to reactivate again and also crashes.

would be thankful for solving this

cheers

marius

Back to Top
Hans Hartmann View Drop Down
Moderator Group
Moderator Group


Joined: October-30-2004
Points: 1715
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hans Hartmann Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2004 at 7:22am
This sounds a bit like your whole FS is not working correctly. If pause and 3d interior views cause crashes, it's likely that something is very wrong with your installations.

As for that FMC problem: I need more detailed information on that. I can click on it for half a year without crashing it as long as I'm not doing exactly the same you did.
Best regards,
Hans
Back to Top
acrobat View Drop Down
Newbie
Newbie


Joined: November-01-2004
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote acrobat Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2004 at 8:30am

Thanx for reply hans.

well, i not sure if something in the whole fs is wrong. I can only confirm that (exeptional known crashes during some plane changings) this crashes appear just after installing atr and only with the atr loaded. e.g i also have the pmdg737ng and here i have no hang ups at viev changes or problems when operating the fmc. i believe that the hangs up appear when i change the vievs quickly and the "last" viev did  maybe no load completely bevor changing it.

the problems with the fmc are regarded to other posts here not my system specific, it seems to appear often.

I also uninstalled and reinstalled the plane by using the wrapper and my card key, no success.

i use a P42.66 1024mb ddr400ram, 128mb ati radeon 9700 win xp home

hope than you can help.

marius

 

Back to Top
mmniemi View Drop Down
Groupie
Groupie


Joined: November-01-2004
Location: Finland
Points: 69
Post Options Post Options   Thanks (0) Thanks(0)   Quote mmniemi Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2004 at 8:33am
Marius, try one thing... Uncheck some of your latest addon scenery installations from your FS scenery library. Just remove the cross from the checkboxes in front of the scenery titles... Let me know if that helps...



Mikko Maliniemi

Back to Top
acrobat View Drop Down
Newbie
Newbie


Joined: November-01-2004
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote acrobat Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2004 at 8:37am

Not sure what you mean, i only use the default scenery, no german airports , usa roads etc. do you mean such or something different?

cheers

Back to Top
acrobat View Drop Down
Newbie
Newbie


Joined: November-01-2004
Points: 31
Post Options Post Options   Thanks (0) Thanks(0)   Quote acrobat Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2004 at 1:24pm

Took some time and crosschecked the stability of fs with other addon planes. Every other plane i have works good, so first i,m released that i have not to reistall the whole platform. i never experienced (excepltly with the f1 meridian until solved) such unexpected crashes, the fmc seems to be the worst problem. like other wrote-when airborne better dont touch this.

dont get me wrong, but what did you tested in the beta phase? the fmc crashes appear to at least 15-20 users here reading the posts-and its an initial system which has to be operated at every flight....

i hope that a good and stabil solution is found very quickly.

best

marius

Back to Top
Hans Hartmann View Drop Down
Moderator Group
Moderator Group


Joined: October-30-2004
Points: 1715
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hans Hartmann Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2004 at 1:48pm
We replaced the nav data immediately before release, that's why the testers couldn't check the FMC with it. I have to admit that this wasn't a good idea but shipping with three year old procedures wouldn't have been a good idea either.

I reworked the procedure converter and created a new set of SIDs and STARs which should be available shortly. This will fix most if not all of the problem.
Best regards,
Hans
Back to Top
sulu600 View Drop Down
Newbie
Newbie


Joined: October-30-2004
Location: United States
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote sulu600 Quote  Post ReplyReply Direct Link To This Post Posted: November-01-2004 at 2:32pm

Han's,

You can add my name to the list of "experiencing" all of the crash's listed in the forum.  I have completed all the fixes offered so far.  I have deleted my FS9.cfg and had fs rebuild it.  Seemed to help frame rates, but not the crashes. 

Trying a short flight from TIST to TNCM.  Enter it in the FMC at the correct places, go to VNAV and setup weights, altitutudes, etc.  Dep/Arr to select Rwy 10 at TIST and Rwy 09 at TNCM.  Correct route disconnect on Leg's page.  At this point it seem's to lock up, however it is the can't add min. error showing up in a small box on my desktop.  If I select OK to that error, the FMC is gone.  If I select it from the FMC icon, FS9.1 crashes, black screen, no error reporting.

What makes me think that it's navdata related, I have succesfully completed a short flight from KSEA to KPDX with no problems at all.

Also just finished a short flight from KLAS to KONT, No Problem's!

System is P4 2.8, 1024 DDR/PC2700, TI-4600 w/128 @ ndivia 61.77 drivers, Win XP home with SP2, FS9.1, DirX9.0c, and SB Live 5.1 w/sb 3.0 drivers.

Steve Park

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.093 seconds.