ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR Technical Support
  New Posts New Posts RSS Feed - [In Progress] ATR doesn't load.
  FAQ FAQ  Forum Search   Register Register  Login Login

[In Progress] ATR doesn't load.

 Post Reply Post Reply
Author
Message
Diego54 View Drop Down
Newbie
Newbie


Joined: March-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Diego54 Quote  Post ReplyReply Direct Link To This Post Topic: [In Progress] ATR doesn't load.
    Posted: March-13-2017 at 9:23pm
Hi, yesterday I bought the ATR72-500 , the first time I load it, it worked perfectly but since then I can't load it, yes, I did everything as the manual says; a default flight for complex aircraft and all of that, but then, as soon as I select the aircraft, FSX stops working, but the airplane doesn't even rotate when I select it, I already reinstall the aircraft twice but I haven't achieved it in order to work properly, can someone help me?
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 639
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: March-19-2017 at 5:57pm
Hello,

What operating system are you using?

What version of FSX are you using with the aircraft?
Jeff Smith - Flight1 Sales / Support
Back to Top
Diego54 View Drop Down
Newbie
Newbie


Joined: March-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Diego54 Quote  Post ReplyReply Direct Link To This Post Posted: March-20-2017 at 1:37pm
I've Windows 8 and is FSX, not steam , not acceleration, the other one.
It only loaded the first time, heeelp :c
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 639
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: March-31-2017 at 6:18pm
Hello Diego54,

If it only loaded once, then I would suspect your antivirus or security software has interfered with the .dlls that are installed.  I would check your antivirus software to see if any .dlls files are in there from the ATR. 

If there is .dll files in there, then I would restore them.  If not, I would do a full reinstall, but only after you have set up exclusions with your security software to not scan your FSX or addon directories.
Jeff Smith - Flight1 Sales / Support
Back to Top
Diego54 View Drop Down
Newbie
Newbie


Joined: March-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Diego54 Quote  Post ReplyReply Direct Link To This Post Posted: April-04-2017 at 6:58pm
Already saw and nothing, reinstalled with antivirus desactivated, and still the same trouble, ATR only worked once, the first time, I doubt it was through installation. :C help, I don't want to lose my money :c
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 639
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: April-04-2017 at 7:50pm
Hello,

Not sure why it would only work once.  You won't lose your money If you can't resolve the issue, you can get a refund up to 30 days from the purchase date.

When you reinstalled, did you use the original download from the product page?

Computer security is quite common to cause this. If you have any security that affects your Internet connection like antivirus and firewalls, make sure they are disabled during the reinstall as these can sometimes interfere with proper installation of files. You have to make sure none of these are loaded and causing problems.

If you ran through these and still have issues, some customers have had success by booting in Safe Mode with Network Support and try it there.
Jeff Smith - Flight1 Sales / Support
Back to Top
Diego54 View Drop Down
Newbie
Newbie


Joined: March-13-2017
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Diego54 Quote  Post ReplyReply Direct Link To This Post Posted: April-05-2017 at 4:43pm
I have no idea either, I did use the original as you say and already tried that :(
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.141 seconds.