ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR Technical Support
  New Posts New Posts RSS Feed - Model/Texture Error....
  FAQ FAQ  Forum Search   Register Register  Login Login

Model/Texture Error....

 Post Reply Post Reply
Author
Message
Shane View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shane Quote  Post ReplyReply Direct Link To This Post Topic: Model/Texture Error....
    Posted: October-31-2004 at 4:03pm

post edit:

Large images have been removed to keep the forum from slowing down.  Dev team has seen the pictures.

Tom Main

Flight One Software

Shane

Asus P4C800-E (Bios. Rev. 16)
2.4C @ 3.56 def. volt/SL6Z3
1GB Geil PC4200 @ 2.5-3-3-7
Nvidia 6800GT W/66.81 FW
Antec True550 PSU
SB Audigy
Zalman 7000Cu HSF/5 Case Fans/120mm Blowhole
Back to Top
danowat View Drop Down
Senior Member
Senior Member


Joined: October-30-2004
Location: United Kingdom
Points: 107
Post Options Post Options   Thanks (0) Thanks(0)   Quote danowat Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 4:10pm

Crikey Shane, you need to get out more!!!

Just fly the sodding thing and put your magnifying glass away for once

Dan.

Back to Top
Shane View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shane Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 4:12pm

I wouldn't say anything if it wasn't noticable.

I think it might be a texture issue.

 

Before the textures load the model doesn't seem to have any errors at all. Maybe texture alignment.

 

Shane

Asus P4C800-E (Bios. Rev. 16)
2.4C @ 3.56 def. volt/SL6Z3
1GB Geil PC4200 @ 2.5-3-3-7
Nvidia 6800GT W/66.81 FW
Antec True550 PSU
SB Audigy
Zalman 7000Cu HSF/5 Case Fans/120mm Blowhole
Back to Top
Tom Main View Drop Down
Moderator Group
Moderator Group


Joined: October-31-2004
Location: United States
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tom Main Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 4:28pm

Shane,

We have gone over the textures with a fine tooth comb here, think this one just comes down to a video card issue.  The area you have identified is right on a split between textures and I think your card may just be displaying the split more pronounced than others (could be any number of settings or just the way the drivers work).

Best,

 

Back to Top
dreamfleet1 View Drop Down
Senior Member
Senior Member


Joined: October-30-2004
Location: United States
Points: 242
Post Options Post Options   Thanks (0) Thanks(0)   Quote dreamfleet1 Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 4:34pm
Same on my system as Tom's: No issue seen, even at a close zoom.
Regards,

Flight One 737-200 Developer
Flight One ATR Developer
Flight One 152 Developer
Back to Top
ryanbatc View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote ryanbatc Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 4:40pm
ditto here, and my video card is worthless hahah :-)
Back to Top
Shane View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shane Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 4:42pm

Hmm, what video card are you guys using?

 

I noticed this issue on a few of my other aircraft with my 9800XT as well.

Now I'm using a 6800GT w/65.73. 16xFSAA (forced with Riva Tuner) and 16xAF.

I tried all the various FSAA and AF settings with no luck.

Any recommendations?

Thx!

 

 

Shane

Asus P4C800-E (Bios. Rev. 16)
2.4C @ 3.56 def. volt/SL6Z3
1GB Geil PC4200 @ 2.5-3-3-7
Nvidia 6800GT W/66.81 FW
Antec True550 PSU
SB Audigy
Zalman 7000Cu HSF/5 Case Fans/120mm Blowhole
Back to Top
ryanbatc View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 33
Post Options Post Options   Thanks (0) Thanks(0)   Quote ryanbatc Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 4:52pm
hahah, laptop intel 82855 chipset, maybe 64 mb onboard memory...
Back to Top
Shane View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shane Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 5:02pm

If it is a driver or setting issue I can fix it.

One thing is for sure though, it sure is pretty at 1600x1200x32 w/16xFSAA Forced and 16xAF!

 

 

Shane

Asus P4C800-E (Bios. Rev. 16)
2.4C @ 3.56 def. volt/SL6Z3
1GB Geil PC4200 @ 2.5-3-3-7
Nvidia 6800GT W/66.81 FW
Antec True550 PSU
SB Audigy
Zalman 7000Cu HSF/5 Case Fans/120mm Blowhole
Back to Top
Tom Main View Drop Down
Moderator Group
Moderator Group


Joined: October-31-2004
Location: United States
Points: 63
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tom Main Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 5:05pm

it may be running it at such a high resolution that something as small as the seam becomes larger as it is forced to be spread out over multiple pixels.

Best,

 

Back to Top
Shane View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shane Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 5:44pm

That's what I figured, but it also exists at 1024x768x32.

I actually got it to go away I think but now I can't remember the setting. LOL

 

Shane

Asus P4C800-E (Bios. Rev. 16)
2.4C @ 3.56 def. volt/SL6Z3
1GB Geil PC4200 @ 2.5-3-3-7
Nvidia 6800GT W/66.81 FW
Antec True550 PSU
SB Audigy
Zalman 7000Cu HSF/5 Case Fans/120mm Blowhole
Back to Top
dreamfleet1 View Drop Down
Senior Member
Senior Member


Joined: October-30-2004
Location: United States
Points: 242
Post Options Post Options   Thanks (0) Thanks(0)   Quote dreamfleet1 Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 6:17pm

Well, remember it, Shane, what the heck are we paying you for!

That way I can put it in the FAQ for others who may have the problem.

Anyway, time for my Martini. Be back later.

Back to Top
Shane View Drop Down
Newbie
Newbie


Joined: October-31-2004
Location: United States
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shane Quote  Post ReplyReply Direct Link To This Post Posted: October-31-2004 at 8:13pm

I'll figure it out [again] and send you a pm.

 

Shane

Asus P4C800-E (Bios. Rev. 16)
2.4C @ 3.56 def. volt/SL6Z3
1GB Geil PC4200 @ 2.5-3-3-7
Nvidia 6800GT W/66.81 FW
Antec True550 PSU
SB Audigy
Zalman 7000Cu HSF/5 Case Fans/120mm Blowhole
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.094 seconds.