Print Page | Close Window

Blacked instruments

Printed From: ATR Discussion Forums
Category: ATR Discussion Forums
Forum Name: Flight1 ATR Technical Support
Forum Description: Reserved for topics that require technical support.
URL: http://atr.flight1.net/forums/forum_posts.asp?TID=6727
Printed Date: February-23-2020 at 11:44am
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: Blacked instruments
Posted By: maximus610
Subject: Blacked instruments
Date Posted: January-07-2020 at 1:17pm
  Could someone please help me with this issue. I run FSX, Windows 10, no Direct10X, Reinstalled but no changes. Thanks





Replies:
Posted By: Jeff Smith
Date Posted: January-09-2020 at 12:03pm
Hello Maiximus,

This issue could be from your antivirus or security software removing files during the installation process.

Make sure your antivirus and firewalls are disabled during the download and reinstall as these can sometimes interfere with proper installation of files. Also make sure that you set up exclusions on your antivirus software so it doesn't scan your FSX, P3D, or add-on directories.

Also, right-click on the download and select 'Run As Administrator' when you reinstall.


-------------
Jeff Smith - Flight1 Sales / Support


Posted By: maximus610
Date Posted: February-10-2020 at 3:14am
  Hello Jeff,

Unfortunately it didn't work. I also restarted FSX and still no changes.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net