ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR General Discussion
  New Posts New Posts RSS Feed - atr72-500
  FAQ FAQ  Forum Search   Register Register  Login Login

atr72-500

 Post Reply Post Reply
Author
Message Reverse Sort Order
HS748 View Drop Down
Newbie
Newbie


Joined: August-16-2015
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote HS748 Quote  Post ReplyReply Direct Link To This Post Topic: atr72-500
    Posted: August-17-2015 at 3:04pm
It's a portover issue. The 2d Overhead should still work, and the VC Overhead will work again after a few minutes.
Back to Top
aguinaldo View Drop Down
Newbie
Newbie


Joined: July-27-2011
Location: USA
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote aguinaldo Quote  Post ReplyReply Direct Link To This Post Posted: August-17-2015 at 12:48pm
Hi. I need help on the overhead panel. The buttons hardly works, sometimes the mouse on the screen appears flashing whenever i am trying to press or select any button and it becomes hard to select. Most of the times when i load the aircraft the buttons appears inoperative. its only the overhead panel buttons. The aircraft itself works just fine. The text-o-magic it tells me the repaint is not going to show because there is no alpha channel found. Any clue? fsx, win7, 64bit.  Thank You.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.109 seconds.