ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR Technical Support
  New Posts New Posts RSS Feed - [WINDOWS 7] PLEASE LIST YOUR ATR ISSUES HERE
  FAQ FAQ  Forum Search   Register Register  Login Login

[WINDOWS 7] PLEASE LIST YOUR ATR ISSUES HERE

 Post Reply Post Reply Page  <1 6789>
Author
Message
Eagle Spirit View Drop Down
Newbie
Newbie


Joined: December-20-2013
Location: MT
Points: 13
Post Options Post Options   Thanks (0) Thanks(0)   Quote Eagle Spirit Quote  Post ReplyReply Direct Link To This Post Posted: December-22-2013 at 9:02pm
CAN'T SEE FLIGHT PLAN LEGS ON NAV MONITOR:

I activate fsx flt plan in FMC. Then hit Nav on AP panel, hit RNAV on EFIS, then MAP ( so that flt legs will show) on EFIS, then ADC toggle switch to turn on GPS. I can see the flt legs on world map, but not on NAV monitor. If it shows on world map it's been entered correctly, so anyone have any ideas why it's not showing on NAV monitor. Only way I can check flt legs is to go to overhead world/maps (in above menu).

will appreciate your help/adviseClap
Back to Top
sschulz View Drop Down
Newbie
Newbie


Joined: January-08-2014
Location: New Zealand
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote sschulz Quote  Post ReplyReply Direct Link To This Post Posted: January-09-2014 at 6:55pm
Hi, I have downloaded the ATR pack to use with Microsoft Flight Sim, all the instrumentation is blank when using 'cockpit view' but if I go into other views, the instruments are there. In cockpit view the instruments are there, but the screens are all black. 
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 687
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: January-13-2014 at 6:28pm


For Win 7/Vista tips and recommendations please click on the link below:

http://www.flight1.com/view.asp?page=vista

Jeff Smith - Flight1 Sales / Support
Back to Top
rasha01 View Drop Down
Newbie
Newbie


Joined: April-28-2014
Location: Serbia
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote rasha01 Quote  Post ReplyReply Direct Link To This Post Posted: April-29-2014 at 6:04am
Hi guys. I bought F1 ATR for FSX this morning and I have tried to install it on my computer with win7 64-bit.
Once I unwrap it I found: ATRSetupFSX.exe, atr72-500.lic and myname-flt1atr72-500.key
in C:\Flight One Software folder.
I suppose that unwrapping process went well since I have all necessary files.
Then I started ATRSetupFSX.exe and after assigning path to FSX folder which is in by the way in C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X instller crashes or freezes in *NOT RESPONDING* mode.
I have run it as administrator but nothing seams to work for me.
Am I doing something wrong or installer is somehow corrupted?

Tnx in advance for help.
Radoslav Tucakov

Back to Top
rasha01 View Drop Down
Newbie
Newbie


Joined: April-28-2014
Location: Serbia
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote rasha01 Quote  Post ReplyReply Direct Link To This Post Posted: April-29-2014 at 1:54pm
Status update:
First I disabled the UAC (set to "Never notify") and tried Run as admin of course. The account on windows which I am using has administrator privileges. I've also tried changing the security properties of FSX root folder and whole Program Files folder allowing "Everyone" to access and write inside.
I have re installed FSX to D partition and have the same problem.
Installer always stops working at tcasv7.dll... I saw that installer copied this file and also made a Flight One Software folder in FSX with ATR 72 500 subfolder so I guess it can write to FSX folder.
Still waiting for your reply!
Your very disappointed customer
Radoslav Tucakov
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 687
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: April-29-2014 at 2:37pm
Hello,
 
Install FSX in its own directory as previously suggested.
Jeff Smith - Flight1 Sales / Support
Back to Top
rasha01 View Drop Down
Newbie
Newbie


Joined: April-28-2014
Location: Serbia
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote rasha01 Quote  Post ReplyReply Direct Link To This Post Posted: April-29-2014 at 4:57pm
Originally posted by Jeff Smith Jeff Smith wrote:

Hello,
 
Install FSX in its own directory as previously suggested.
This is what I call unprofessional support!
Where is it suggested?
What directory?
I told you that I have re installed FSX to D:\FSX folder!
Do I need to re install FSX again just to make your installer working?
Please be more precise.

Back to Top
ftwd View Drop Down
Newbie
Newbie


Joined: April-03-2012
Location: Australia
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote ftwd Quote  Post ReplyReply Direct Link To This Post Posted: April-29-2014 at 7:51pm
Radoslav

Try installing the ATR with you virus scanner disabled , of course you will have to turn off the net before you do this, a few people have had problems with McAfee etc being a bit over zealous with the installer hanging at tcasv7.dll.

Cheers

Nathan.
Back to Top
rasha01 View Drop Down
Newbie
Newbie


Joined: April-28-2014
Location: Serbia
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote rasha01 Quote  Post ReplyReply Direct Link To This Post Posted: April-30-2014 at 9:16am
I have disabled my AVAST but nothing seams to help.
This is just frustrating.
Is it possible to ask for refund?!
I don't want to re install and completely rearrange my system, my FSX, etc in order to make one faulty installer to work. 
This was complete waste of money and time.
Tnx.
Radoslav
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 687
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: April-30-2014 at 7:21pm
Rasha,
 
The post above your initial post gives you a link for tips and recommendations on how to install FSX for aircraft complex aircraft.  If you dont want to rearrange your system to fly our complex aircraft, then perhaps a refund is in order.
 
To request a refund, go here: http://www.flight1.com/ticket.asp
 
Jeff Smith - Flight1 Sales / Support
Back to Top
rasha01 View Drop Down
Newbie
Newbie


Joined: April-28-2014
Location: Serbia
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote rasha01 Quote  Post ReplyReply Direct Link To This Post Posted: May-02-2014 at 8:47am
Jeff, did you actually read my posts or hit "reply" and type a generic message? I rearranged my FSX installation twice, disabled UAC, program files folder and subfolder permission, the permission for FRESH FSX installation on D: partition, completely disabled my pc protection (antivirus and firewall) and still the installer gets stuck after copying TCASv7.dll. Basically the only thing remaining is reinstalling the whole Windows (although my PC is brand new with a recent windows installation) and did not recompile the Windows kernel to make your setup working. I also have a friend software developer who is a true wizard when It comes to computers and he did not know what to do. I have much more complex aircraft installed without any problem, and even addons from a much smaller developers went without any problems.

I do not want to have to rearrange my system for the third time just to make your setup working.
Back to Top
Silverbeard View Drop Down
Senior Member
Senior Member


Joined: June-27-2011
Location: Norwich
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Silverbeard Quote  Post ReplyReply Direct Link To This Post Posted: May-03-2014 at 3:28pm
Rasha01, Install it in 'Safe Mode'. With all security turned off. Do not use 'Chrome' to download.

David

If it 'aint broke dont fix it.
Back to Top
rasha01 View Drop Down
Newbie
Newbie


Joined: April-28-2014
Location: Serbia
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote rasha01 Quote  Post ReplyReply Direct Link To This Post Posted: May-07-2014 at 7:14am
Still no serious reply from you guys and I still didn't manage to install my ATR. 
This is a major disappointment in flight1 as a publisher. This is just unacceptable level of irresponsibility and unprofessionalism from one well established publisher.
Guys I just want redound since I'm not able to install your product after all those attempts . I don't have nerves for this anymore...
Tnx in advance for your understanding, and sorry for bothering you.
Radoslav Tucakov
Back to Top
Rogerklemen View Drop Down
Newbie
Newbie


Joined: June-15-2012
Location: Brasil
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rogerklemen Quote  Post ReplyReply Direct Link To This Post Posted: August-29-2014 at 2:36pm
Hi

I reinstall My F1ATR 72-500, but the painel is all Black, no instruments, only the painel.
wait for soulutions

thanks

Rogerio
Back to Top
navigator View Drop Down
Newbie
Newbie


Joined: February-05-2015
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote navigator Quote  Post ReplyReply Direct Link To This Post Posted: February-05-2015 at 1:48pm
Hello.

I flew the Flight1 ATR in FS2004 under Windows XP for a couple of years without a problem. Then I installed Windows 7 64 bits, and FS2004 in its own directory (C:\FS2004). 
I hace UAC disabled and DEP as suggested and no antivirus nor third part firewall. I installed Flight1 ATR version 2.1 and patch 3 as administrator.
Now, very often, when I open or close some panel of the ATR, FS2004 goes black and, some seconds later, crashes. Whenever I open the instruction window of FS2004 the same happens.

Is there any way to fix this problem? Thanks in advance.

Back to Top
Coolj9480 View Drop Down
Newbie
Newbie


Joined: February-13-2015
Location: United States
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Coolj9480 Quote  Post ReplyReply Direct Link To This Post Posted: February-13-2015 at 4:52pm
I installed ATR for FSX with no installation errors, AV disabled, DEP set properly, and UAC turned off.

When I select the ATR the "Initializing" window does not appear. When I click "Fly Now" it starts fine but the config is not loaded for the ATR. So I get blank gauges and lower resolution textures. The ATR is also dark and cold, but I selected "Power On".

I run both the CFG manager and FSX as admininistrator. Again, I receive no errors.

Also, the ATR is missing from the Add-On menu in game.

I suspect it is a DLL or DLL.XML problem.

Any help would be great!

SPECS
ASUS ROG Laptop
Windows 7 Home Premium SP 1 64bit
Intel Core i7-3610QM 2.30GHz
16GB DDR3
Nvidia GF GTX 670M 3GB

DLL.XML

<?xml version="1.0" encoding="Windows-1252"?>

<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>dll.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>Object Placement Tool</Name>
    <Disabled>True</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>..\Microsoft Flight Simulator X SDK\SDK\Mission Creation Kit\object_placement.dll</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>Traffic Toolbox</Name>
    <Disabled>True</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Traffic Toolbox SDK\traffictoolbox.dll</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>Visual Effects Tool</Name>
    <Disabled>True</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>..\Microsoft Flight Simulator X SDK\SDK\Environment Kit\Special Effects SDK\visualfxtool.dll</Path>
  </Launch.Addon>
  <Launch.Addon>
        <Name>FSUIPC 4</Name>
        <Disabled>False</Disabled>
        <Path>Modules\FSUIPC4.dll</Path>
    </Launch.Addon>
</SimBase.Document>

Back to Top
Archemack View Drop Down
Newbie
Newbie


Joined: February-25-2015
Location: New Zealand
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Archemack Quote  Post ReplyReply Direct Link To This Post Posted: February-25-2015 at 11:03pm

I installed the Flight 1 ATR 72-500 (FSX) yesterday. After half an hour of use it while cruising I got fatal error message. Even when I selected the ATR in the Free flight menu I got fatal error. I reinstalled the ATR. It started working again. Now after about another half an hour of just going through everything setting the aircraft up at the gate I got fatal error and the problem occurred again. I have reinstalled it and it's now working again. Is there a way I can prevent this?

ATR version is the FSX one.
I am using FSX Gold
 Windows and System specs in signature.
Model: Acer AZ3171
Processer: AMD A6-3600 APU with Radeon HD Graphics 2.10GHz.
RAM: 4GB
Windows 7 Home Premium
System Type: 64 bit operating system.
Back to Top
Silverbeard View Drop Down
Senior Member
Senior Member


Joined: June-27-2011
Location: Norwich
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Silverbeard Quote  Post ReplyReply Direct Link To This Post Posted: February-26-2015 at 10:00am
Suggestion:- Turn off User Access Control. e.g. pull slider down to the bottom and restart the machine. Check that the slider is at the bottom still, if not try again. Turn off all virus checkers/security etc. and try a flight and see what happens.
Always leave U.A.C off.
Good luck

David

If it 'aint broke dont fix it.
Back to Top
skipperosek View Drop Down
Newbie
Newbie


Joined: March-27-2015
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote skipperosek Quote  Post ReplyReply Direct Link To This Post Posted: March-27-2015 at 3:54pm
Hi all,
I don't know if anyone mentioned my issue and i'm sorry if yes. Well my issue is very weird. When i start the flight and just after loading screen my plane and the game is working correctly but after that the FPS slows to 10 and everything in my plane is working very slowly like when i try to write something in FMC the time between what i write and reaction is about 10 sec. I can't even flight with this issue bcs it always few seconds after loading slows and my FPS going down. Can someone have any idea why this problem become? Reinstall didnt help.

thanks,
Filip

PS. Sorry for my bad english i'm not native speaker :P and also i'm very tired today bcs its friday so i dont have power to think about perfect english.
Back to Top
Silverbeard View Drop Down
Senior Member
Senior Member


Joined: June-27-2011
Location: Norwich
Points: 288
Post Options Post Options   Thanks (0) Thanks(0)   Quote Silverbeard Quote  Post ReplyReply Direct Link To This Post Posted: March-29-2015 at 9:10am
It sounds very much as if something is running in the background and using resources that FSX needs.
Move all sliders down and turn off everything that may run in the background and try again.
 
This includes, Firewall, virus checker, UAC etc.
 
If that cures it then turn them back on again one at a time to find the culprit.
 
U.A.C should be off at all times. Do not turn back on.
 
Good luck.

David

If it 'aint broke dont fix it.
Back to Top
 Post Reply Post Reply Page  <1 6789>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.125 seconds.