ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Flight1 ATR Technical Support
  New Posts New Posts RSS Feed - Windshield and Text-o-matic issue
  FAQ FAQ  Forum Search   Register Register  Login Login

Windshield and Text-o-matic issue

 Post Reply Post Reply
Author
Message
guimasu View Drop Down
Newbie
Newbie


Joined: October-19-2018
Location: Spain
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote guimasu Quote  Post ReplyReply Direct Link To This Post Topic: Windshield and Text-o-matic issue
    Posted: October-19-2018 at 1:08pm

Hello,

I´m writting because i have purchased the ATR-72 simulator (Purchase Certificate Number 1414765-36X2FCRR) and i´m having two issues that even Reading the forum i dont find the solution:

The first one is that when it´s raining, the windshield in virtual cockpit becames blue and i can´t see anything across it.


The other one is that i want to install a new livery. I downloaded it from internet, installed the text-o-matic but even Reading the manual, when i click the template button on the program to install it, nothing happen, it seems that the program doesn´t read the files.

Can you help me to solve those problems?i dont know what more to do.

My computer is a Intel I7-8700 CPU, 32Gb Ram, Grafic card Nvidia GeForce GTX1080, Windows 10, FSX SP1 and SP2,ATR 72-500 for FSX, ATR-FSX Update and ATR-FSX-Models update.

regards

Back to Top
guimasu View Drop Down
Newbie
Newbie


Joined: October-19-2018
Location: Spain
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote guimasu Quote  Post ReplyReply Direct Link To This Post Posted: October-21-2018 at 8:25am
Hi, i have solved the VC Rain problem with a patch i´ve found in internet. But still having the other problem:

i´m trying to install the files of a new livery in Text.o-matic (ATR72-500_Binter.bmp and ATR72-500_Binter_a.bmp) to create a new model for FSX, i copy your files inside "Template" folder in C:\FSX\Flight One Software\Text-o-Matic\Templates, and after choosing the aircraft in text-o-matic, when i click the button "template", nothing happen, the program doesnt load the files.

I think i´m installing the files on the wrong folder or in the wrong way. Can someone give me an idea??

Thanks in advance!


Thanks in advance.
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: November-01-2004
Points: 666
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: October-22-2018 at 2:17pm
Hello guimasa,

For FSX, I would try using the FSX Repaint Manager instead.  You can use the direct link here:


Thanks!
Jeff Smith - Flight1 Sales / Support
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.064 seconds.