ATR Discussion Forums Homepage
Forum Home Forum Home > ATR Discussion Forums > Development Forum
  New Posts New Posts RSS Feed - SP3B5 test.
  FAQ FAQ  Forum Search   Register Register  Login Login

Forum LockedSP3B5 test.

 Post Reply Post Reply
Author
Message
sotiris View Drop Down
Newbie
Newbie


Joined: February-16-2005
Location: Greece
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote sotiris Quote  Post ReplyReply Direct Link To This Post Topic: SP3B5 test.
    Posted: December-26-2005 at 2:04pm

Hi Hans,

I tested ATR using F1ATR.gau and F1ATRB.gau, but there was no sound at all and some clickspots were missing. I rolled back to the previous gauges. What was really of help and solved the "A/P Loc & GS establish" problem, were those autopilot modifying lines in the aircraft.cfg-thanks for that. Take into account that I don't have FS2CREW installed. All this info were sent to you just as feedback.

Greetings,

Sotiris.

Back to Top
Hans Hartmann View Drop Down
Moderator Group
Moderator Group


Joined: October-30-2004
Points: 1715
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hans Hartmann Quote  Post ReplyReply Direct Link To This Post Posted: January-02-2006 at 10:42am
You need to reset your sound settings. Open the configuration manager, set all sounds to zero, save, set all sounds back to full and save again. Everything should work fine after that.
Best regards,
Hans
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.098 seconds.